Sjc sj 6 legend new update 1.5 problem

Discussion in 'SJ6 LEGEND' started by Rishabh3211, Mar 12, 2018.

?

This update bring problem to me only?

  1. Yes

    2 vote(s)
    100.0%
  2. No

    0 vote(s)
    0.0%
  1. Rishabh3211

    Rishabh3211 New Member

    Joined:
    Mar 10, 2018
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    As this update come there is a problem coming while connecting external microphone the voice is totally cracked in record,and please include log profile or white balance at native on newer update
    Thankyou if you guys even read this
     
  2. sale700

    sale700 New Member

    Joined:
    Aug 2, 2017
    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    The same case with me. I tried to bring the camera back to firmware 1.4.6 and 1.4.8 and there was also a sound crash.
    What to do now
     
  3. Rishabh3211

    Rishabh3211 New Member

    Joined:
    Mar 10, 2018
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    I'm facing the same problem the update v1.5.0 is so dumb i think it damage the internal part of our camera and thats why its peaking while we even downgraded it,you facing same problem as my? Means when you are on v1.5.0 used the external mic and it starts cracking after that you downgraded and listen to audio it still cracks?????
     
  4. sale700

    sale700 New Member

    Joined:
    Aug 2, 2017
    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    Yes, sem situation, sem problem.
    When i set the first firmware 1.5.0 everything was ok. A few days ago I put a new update 1.5.0 and audio started cracks.
    I have 3 original sj external microphones and first I thought the microphone was broken. I've tried them all and everyone cracks.
    I have tried and adjusted the volume of tones of 1-10. Cracks and cracks.

    Today I will try without external microphone on my motor bike
     
  5. Rishabh3211

    Rishabh3211 New Member

    Joined:
    Mar 10, 2018
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    You just saved my life i thought my mic was done thats why this happening for this case i made a DIY mic adapter for the mic jack to test some different mics but same this cracks
     
  6. sale700

    sale700 New Member

    Joined:
    Aug 2, 2017
    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    It's the same with me. I have a few diy mic adapters. I use them for a long time. Maybe about 10 months and everything was ok.
    2 fake Sony, Edutige etm 001, several mono cheap + 3 original SJ.
    I think the problem is in the last uppgrade on firmware v1.5.0, because so far everything was ok
     
  7. sale700

    sale700 New Member

    Joined:
    Aug 2, 2017
    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    The situation is like this. The camera works perfectly properly without an external microphone and the tone does not cracks.
    When I plug in an external microphone immediately starts crack
     
  8. Rishabh3211

    Rishabh3211 New Member

    Joined:
    Mar 10, 2018
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    same here now i don't know how to make videos for my channel,my hands are just cuffed due to there non familiar customer support
     

Share This Page