Sj6 legend car mode

Discussion in 'SJ6 LEGEND' started by Ankit Narang, Sep 29, 2018.

  1. Ankit Narang

    Ankit Narang New Member

    Joined:
    Sep 29, 2018
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    I'm using sj6 legend as dashcam and car mode is on.
    Everytime I start the car it starts recording, but when I check the recordings some of video doesn't play beside memory usage of that video is proper. What can be the issue of that?
     
  2. Sulev Svilponis

    Sulev Svilponis Elite

    Joined:
    Aug 11, 2017
    Messages:
    530
    Likes Received:
    113
    Trophy Points:
    43
    Gender:
    Male
    Do you keep your battery inside the camera when it is in dashcam mode?
    If not, then possibly the power was cut while the camera was writing on the card, causing bad end of file. Thos files should be recoverable by some decent repair utility.
     
  3. Ankit Narang

    Ankit Narang New Member

    Joined:
    Sep 29, 2018
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Yes I kept battery inside camera. Even I've tried with normal video too, with manual recording start. Problem is still there, some of the videos play and some doesn't play at all. Not getting the solution of that. Please guide?

    Can you please refer some repair utility?
     
  4. Sulev Svilponis

    Sulev Svilponis Elite

    Joined:
    Aug 11, 2017
    Messages:
    530
    Likes Received:
    113
    Trophy Points:
    43
    Gender:
    Male
    If you keep your battery inside the camera, then the problem is not the same, what I expected.
    I don't want to advertise particular software products, there are lots of repair utilities available. But if you are really deep in troubles with broken video files, then you may try these (some of those are not free):
    https://datarecovery.wondershare.com/video-repair/best-video-repair-tool.html
    https://www.z-a-recovery.com/download.aspx
    https://www.videolan.org/vlc/index.html
    https://www.klennet.com/carver/
    https://www.yodot.com/mov-repair/
     
  5. Ankit Narang

    Ankit Narang New Member

    Joined:
    Sep 29, 2018
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Thanks for the information.

    But not getting the real cause of the problem i.e. camera creating broken video files. There is no support from the Sjcam also.
     
  6. Sulev Svilponis

    Sulev Svilponis Elite

    Joined:
    Aug 11, 2017
    Messages:
    530
    Likes Received:
    113
    Trophy Points:
    43
    Gender:
    Male
    This is users forum. For support from SJCAM you should raise a support ticket in their support page: https://sjcam.com/support/
     
    sjcam_admin likes this.
  7. sjcam_admin

    sjcam_admin Administrator Staff Member

    Joined:
    Feb 23, 2017
    Messages:
    125
    Likes Received:
    37
    Trophy Points:
    28
  8. Ankit Narang

    Ankit Narang New Member

    Joined:
    Sep 29, 2018
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    I've already created ticket for this issue, but as of now no response at all.
     

Share This Page