problema de sonido

Discussion in 'SJ8 Series' started by andres garcia, Mar 31, 2019.

  1. andres garcia

    andres garcia New Member

    Joined:
    Nov 2, 2018
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    alicante (españa)
    hola,contaros que tengo problemas con el sonido,graba sonido al mismo tiempo con el microfono externo y con el microfono interno de la camara,no deberia ser asi pues al conectar el microfono externo deberia anular el microfono interno¿tengo razon?,os agradeceria una solucion gracias
     
  2. andres garcia

    andres garcia New Member

    Joined:
    Nov 2, 2018
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    alicante (españa)
    comentaros que ya instale firmware 1.3,antes de esto el microfono externo no funcionaba con el anterior firmware 1.2.,ahora funciona pero pasa lo que os explico anteriormente
     
  3. quazar912

    quazar912 Member

    Joined:
    Jan 5, 2019
    Messages:
    31
    Likes Received:
    4
    Trophy Points:
    8
    Gender:
    Male
    Occupation:
    sales
    Location:
    croatia
    Home Page:
    como pero escribiendo en ingles
     
  4. Sulev Svilponis

    Sulev Svilponis Elite

    Joined:
    Aug 11, 2017
    Messages:
    548
    Likes Received:
    117
    Trophy Points:
    43
    Gender:
    Male
    The problem seems to be, that connecting external mic does not switch off internal mic.
     
  5. andres garcia

    andres garcia New Member

    Joined:
    Nov 2, 2018
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    alicante (españa)
    sorry but not mastered English, I will try with the translator, thanks
     
  6. andres garcia

    andres garcia New Member

    Joined:
    Nov 2, 2018
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    alicante (españa)
    I tried disabling the audio of the camera and the external microphone in on mode and no sound has been recorded, audio on and mic ext on have recorded both sounds
     
  7. Sulev Svilponis

    Sulev Svilponis Elite

    Joined:
    Aug 11, 2017
    Messages:
    548
    Likes Received:
    117
    Trophy Points:
    43
    Gender:
    Male
    Es un comportamiento absolutamente normal, si no se graba ningún sonido al apagar el audio. Así es como debe ser.
     
  8. andres garcia

    andres garcia New Member

    Joined:
    Nov 2, 2018
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    alicante (españa)
    If It is normal, what is not normal is to record external microphone sound and internal camera sound at the same time
     
  9. Sulev Svilponis

    Sulev Svilponis Elite

    Joined:
    Aug 11, 2017
    Messages:
    548
    Likes Received:
    117
    Trophy Points:
    43
    Gender:
    Male
    That's is not normal indeed. So you finally confirmed my suspicion, that the problem lies there. Thank you!
     

Share This Page