Poor quality @ 1080 120fps (pixelated)

Discussion in 'SJ7 Star' started by Skud, Dec 9, 2017.

?

Any one experiencing Video Quality issue for SjCAM 7

  1. YES

    89.3%
  2. NO

    7.1%
  3. Sometimes

    3.6%
  1. Skud

    Skud New Member

    Joined:
    Nov 13, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Does anyone know why the video quality at 1080 120fps (pixelsted) s poor compared to 60fps? I already upgraded to 1.20 firmware but no go. Even downgraded to 1.18 but no go. btw, my sj7 is barely new.
     
  2. RBEmerson

    RBEmerson Humbled by events

    Joined:
    Jun 9, 2017
    Messages:
    1,087
    Likes Received:
    268
    Trophy Points:
    103
    Gender:
    Male
    Location:
    SE PA USA
    Can you post still frames from any of your video? Posting a video usually doesn't work well because the file's compressed at the server end. Stills don't have that problem. I've added a frame grab, shot 1080p@60 fps, for comparison.
    [​IMG]
     
  3. sans

    sans New Member

    Joined:
    Dec 9, 2017
    Messages:
    13
    Likes Received:
    2
    Trophy Points:
    3
    Gender:
    Male
    Location:
    DUBAI-UAE
    same here
     
  4. sans

    sans New Member

    Joined:
    Dec 9, 2017
    Messages:
    13
    Likes Received:
    2
    Trophy Points:
    3
    Gender:
    Male
    Location:
    DUBAI-UAE
    Experiencing very bad quality of video when shoot @ 1080P the quality I received below Full HD standard, we feel cam clear feel the doted pixel rate when watch the video on big screen


    Gyro doesn’t work neither very shaky clips,


    4K video are pathetic seems 720 P resolution

    1080P 120 FS again big issue,

    Upgraded to 1.20 but no luck


    Please advise what to do .
     
    buldozer likes this.
  5. RBEmerson

    RBEmerson Humbled by events

    Joined:
    Jun 9, 2017
    Messages:
    1,087
    Likes Received:
    268
    Trophy Points:
    103
    Gender:
    Male
    Location:
    SE PA USA
    Confirmed. Diagonals have distinct case of the jaggies.
    [​IMG]
     
  6. RBEmerson

    RBEmerson Humbled by events

    Joined:
    Jun 9, 2017
    Messages:
    1,087
    Likes Received:
    268
    Trophy Points:
    103
    Gender:
    Male
    Location:
    SE PA USA
    I suggest following an existing topic instead of double-posting. The discussion will, I think, take care of your limited poll.
     
  7. Skud

    Skud New Member

    Joined:
    Nov 13, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    I'll shoot some outdoor videos this weekend as I'm quite busy on weekdays. Will post the results here.
     
  8. buldozer

    buldozer New Member

    Joined:
    Dec 11, 2017
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    Russia, Karelia, Petrozavodsk
    I have the same problems. Plus, very low quality on slow motion at any resolution. It's important for me.
     
  9. RBEmerson

    RBEmerson Humbled by events

    Joined:
    Jun 9, 2017
    Messages:
    1,087
    Likes Received:
    268
    Trophy Points:
    103
    Gender:
    Male
    Location:
    SE PA USA
    Sometimes it's better to shoot at 60 fps and use the editor to slow things down. Obviously it depends on how much you want to slow down the video. I've done that a couple of times.
     
  10. buldozer

    buldozer New Member

    Joined:
    Dec 11, 2017
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    Russia, Karelia, Petrozavodsk
    It's not interesting, I'm talking about something else. I'm talking about the quality of the picture when the video is slowed down. It's lousy.
     
  11. RBEmerson

    RBEmerson Humbled by events

    Joined:
    Jun 9, 2017
    Messages:
    1,087
    Likes Received:
    268
    Trophy Points:
    103
    Gender:
    Male
    Location:
    SE PA USA
    Based on my sample still above, I wouldn't say "lousy". Frame grabs confirm that is definitely a problem. Look at the small branches in the background, and they're well resolved for 1080p and being heavily backlit. Slow pans (which is where the grab came from) show the jaggies as the camera moves. Fast motion not so much. I assume that it's just the eye doesn't see them. But outright pixilation? Not there. If it were, there would be squares of the same color. My guess is the DSP is having problems with extended, simple curves.

    Here's a good sample of pixelation. Looking through the windscreen, in particular, will show it. This was shot with a Sena Prism - 1080p@30 fps, uploaded as 1080p. YouTube compressed the video, making it even worse. But pixilation? This is it.
     
  12. buldozer

    buldozer New Member

    Joined:
    Dec 11, 2017
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    Russia, Karelia, Petrozavodsk
    Oh, yes, I forgot to put examples!
    Thanks for answers.
     

    Attached Files:

  13. buldozer

    buldozer New Member

    Joined:
    Dec 11, 2017
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    Russia, Karelia, Petrozavodsk
    Sample video. First 1080p@60 fps, then slowed it down in the editor (it looks more or less normal), then quite slowly 720p@240 fps
     
  14. RBEmerson

    RBEmerson Humbled by events

    Joined:
    Jun 9, 2017
    Messages:
    1,087
    Likes Received:
    268
    Trophy Points:
    103
    Gender:
    Male
    Location:
    SE PA USA
    YIKES! That is certainly not acceptable. Would you mind listing all of your settings? The frame grab I put up was based on defaults for imaging. All I changed for the grab was to change from 1080p@60fps to 1080p@120 fps.

    BTW, looking at my comments - I don't work for SJCam, I'm not an unpaid SJCam rah-rah. I'm just one more SJCam owner. My comments are based solely on what I saw or didn't see, not trying to paper over a problem. [/smile]
     
  15. sans

    sans New Member

    Joined:
    Dec 9, 2017
    Messages:
    13
    Likes Received:
    2
    Trophy Points:
    3
    Gender:
    Male
    Location:
    DUBAI-UAE
    Dears Some videos uploaded , however you tube compressed a bit still worth comparing







     
  16. RBEmerson

    RBEmerson Humbled by events

    Joined:
    Jun 9, 2017
    Messages:
    1,087
    Likes Received:
    268
    Trophy Points:
    103
    Gender:
    Male
    Location:
    SE PA USA
    Which videos show which settings? Aside from two 4K and two 1080p videos, it's not clear about frame rates, etc.

    Purely out of curiosity, where is this?
     
  17. sans

    sans New Member

    Joined:
    Dec 9, 2017
    Messages:
    13
    Likes Received:
    2
    Trophy Points:
    3
    Gender:
    Male
    Location:
    DUBAI-UAE
    1 video : 4K 30fps 16:9
    2 video : 1080P 120 fps 16:9
    3 Video : 1080P 60 fps 19:9
    4 Video : 2060P 30 fps 4:3

    Video Quality > Super Fine
    remaining all settings are "Default" or "Auto " ( kindly let me know anything specific to do in any settings )

    BTW this is Dubai :)
     
  18. RBEmerson

    RBEmerson Humbled by events

    Joined:
    Jun 9, 2017
    Messages:
    1,087
    Likes Received:
    268
    Trophy Points:
    103
    Gender:
    Male
    Location:
    SE PA USA
    Dubai - now I know. [/smile]

    The 4K sample looks good, of course. The 1080p @ 120 fps matches my experience. The bus on the left side of the frame, the building with the two sloping pieces, and block on the right side of the frame all show "jaggies". But it's nothing like the pixelation seen in Buldozer's video. The rest of the videos seem to be as they should.

    FWIW, once you produce a video, try to have your editor render (output) it as a 4K @ 60 fps MP4 video. it won't sharpen the video, but it will keep YouTube from over-compressing the video.

    @buldozer - Have you tried reloading the firmware? I can't think of anything else at this point.
     
  19. Skud

    Skud New Member

    Joined:
    Nov 13, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    The quality on the images here almost depicts the problem I encountered when shooting videos at 1080p 120fps. I'll post samples this weekend.
     
  20. RBEmerson

    RBEmerson Humbled by events

    Joined:
    Jun 9, 2017
    Messages:
    1,087
    Likes Received:
    268
    Trophy Points:
    103
    Gender:
    Male
    Location:
    SE PA USA
    I don't get it. The darbuka video definitely looks pretty bad. Sans video has flaws, but it might be acceptable in some settings. All I can think of, buldozer, is to reload the firmware and see if something good happens. It can't hurt, and might help. Maybe. A little... [/grin]

    BTW, v. cool to watch someone play that up close.
     

Share This Page