M20 video playback problem

Discussion in 'M20' started by mark121322, Sep 7, 2018.

  1. mark121322

    mark121322 New Member

    Joined:
    Sep 7, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Hi
    I have just bought a brand new M20 and recently started recording videos on my vaccation using MP4 format.
    However almost all of the videos do not playback any more.

    The icons on the cam shows an image of the clip, but when i enter and press play it only shows a black screen. It does not play at all.

    I tried playing the clips on my windows PC through media player and all of them says "Windows Media Player cannot play the file. The Player might not support the file type or might not support the codec that was used to compress the file.".

    I tried converting the videos using "iDealshare VideoGo 6". in my pc but still does the app does not recognize the video format.

    Does any body have a similar problem as mine using the M20, and know how to fix this?
    I hope i can still retrieve my videos. Thank you.

    Mark
     
  2. Sulev Svilponis

    Sulev Svilponis Elite

    Joined:
    Aug 11, 2017
    Messages:
    540
    Likes Received:
    116
    Trophy Points:
    43
    Gender:
    Male
    Sounds like bad memory card or files damaged otherwise.
     
  3. nianeko2

    nianeko2 Member

    Joined:
    Jun 25, 2017
    Messages:
    100
    Likes Received:
    23
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Tokyo
    "brand new M20" means M20 Air?
     

Share This Page