Hard heat problem

Discussion in 'SJ7 Star' started by Fabrizio, Aug 28, 2018.

  1. Fabrizio

    Fabrizio New Member

    Joined:
    Aug 28, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    Rome
    Hi, I have a original Sj7 star with known heat problems, but how can i solve them? Recording stop after 10' and the battery go down. Firmware V 1,15
    sorry for my elementary english
    thanks for your help
    Fabrizio (Roma)
     
  2. nianeko2

    nianeko2 Member

    Joined:
    Jun 25, 2017
    Messages:
    103
    Likes Received:
    23
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Tokyo
    I also have SJ7 and have same problem. Recently I bought new battery, and when I use with external power,
    I put in old battery. I think this will prolong new battery's life.:)
    nianeko2 (Tokyo)
     
  3. Fabrizio

    Fabrizio New Member

    Joined:
    Aug 28, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    Rome
    Thanks! i have two battery but the problem it's the same ........the body of camera very very hot.
     
  4. nianeko2

    nianeko2 Member

    Joined:
    Jun 25, 2017
    Messages:
    103
    Likes Received:
    23
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Tokyo
    This summer Tokyo is very hot. To privent heat up I
    do not use 4K
    do not use Wifi
    do not use Gyro
    turn off monitor
    turn off power :cool:
     
  5. Fabrizio

    Fabrizio New Member

    Joined:
    Aug 28, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    Rome
    ok thanks but i don't believe solve my problems .
     
  6. Mikus

    Mikus New Member

    Joined:
    Mar 2, 2019
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Do you guys keep the touchscreen on only 30 seconds? Longer will have this junk swelling batteries, and eventually ruining the camera when one of the batteries gets stuck! Default settings puts the menu choice at 30 seconds!
    Oops-old post!
     

Share This Page