anyone with gyro failure -- compensation is inverted

Discussion in 'M20' started by testy, Jul 12, 2017.

  1. testy

    testy New Member

    Joined:
    Jul 12, 2017
    Messages:
    6
    Likes Received:
    2
    Trophy Points:
    3
    hi,
    after using M20 for some month it happend at the end of my last trip. The last ca. 10 minutes look like the activated gyro compensation got confused and the shakes got smoothed, but like into the wrong direction.
    Firmware was 1.3. After a new start the recording with gyro looked ok. And a short test for 15 minutes today with the firmware 1.3.1 did work like "expected".
    Should i upload a short clip of the failure effect?
     
  2. TonySosa

    TonySosa Administrator Staff Member

    Joined:
    May 12, 2017
    Messages:
    144
    Likes Received:
    75
    Trophy Points:
    28
    Gender:
    Male
    Location:
    SZ
    Hello, please just send us a download link of the original footage. We have not heard this issue from other people.
     
  3. testy

    testy New Member

    Joined:
    Jul 12, 2017
    Messages:
    6
    Likes Received:
    2
    Trophy Points:
    3
    hi, here the youtube links for the video-snippets,
    first one shows the starting with a little distortion in the video-recording in a bit dark section:
    >

    and the second one is from another later part proving that the distortion was active for more than one loop-recording-clip.
    >

    I had this kind of fail never again, so it could be some race-condition with an older firmware. But because i dont have any hint how the gyro-compensation works, i can only guess. I know the effects of some software compensation like in "transcode" with the "stabilize-plugin" and there its possible to "create a similiar looking effect" if the translation-vector is inverted for some direction.

    Urgent - please turn down the audio-level -- the recording was not "normalized" for the sound.
     

Share This Page